MEMBER ITEMS FOR SALE
Custom Knives | Other Knives | General Items
-------------------------------------------
New Posts | New PhotosAll Photos



Go Back   The Knife Network Forums : Knife Making Discussions > Knife Network : Support & Services > Feature & Member Support

Feature & Member Support Questions about how to use the features on the Knife Network web site? Problems logging in? Post them in here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2001, 08:14 PM
allan lanigan
Guest
 
Posts: n/a
pictures


I,m new to computors.cannot view pictures from posts,getting a white box with a x in it,,iam using windows 95.thanks for any help.
Reply With Quote
  #2  
Old 11-17-2001, 09:42 PM
Shadowenterprise
Guest
 
Posts: n/a

You cannot view any pictures or just ones you are trying to put on posts?
example... do you see a little white box under this?
Reply With Quote
  #3  
Old 11-17-2001, 10:15 PM
allan lanigan
Guest
 
Posts: n/a

I,m trying to view pictures that are included in posts,not pics that im trying to post.i don't see the white box with a x in your post.
Reply With Quote
  #4  
Old 11-17-2001, 10:46 PM
Shadowenterprise
Guest
 
Posts: n/a

And you said Win95? If you use dial up access you might have to wait a bit......
Do you see a box for either of these two?
<a href="http://www.shadowenterprise.com" target="_blank"><img src="http://www.shadowenterprise.com/SE_Assets/Webgraphics/shadowg2.jpg" border="0"></a>
(good chance for a quick plug) <img src="http://www.ezboard.com/intl/aenglish/images/emoticons/happy.gif" border="0">
<a href="http://www.msknifemakers.com" target="_blank"><img src="http://www.msknifemakers.com/MKA_assets/Images/Logos/MKAincmediumlarge.jpg" border="0">


Reply With Quote
  #5  
Old 11-18-2001, 10:55 AM
allan lanigan
Guest
 
Posts: n/a

your pictures came up fast and clear. I quess some are formatted in a way my computor won"t pick up.Thanks again..
Reply With Quote
  #6  
Old 11-18-2001, 11:02 AM
Shadowenterprise
Guest
 
Posts: n/a

Hey,
It may have just been network traffic making things take a while for you to load...
Also they have been updating the server for this site, so some image files may not have been working properly when you viewed them.

Reply With Quote
  #7  
Old 11-18-2001, 12:00 PM
Steve Vanderkolff
Guest
 
Posts: n/a

I tried the dovetail bolster tutorial from Don Cowles and all I got was the white box too. I think it may be a problem at the server end since I seem to able to bring up the pictures from the posts.
Steve

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 0
There are no names to display.
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:40 AM.




KNIFENETWORK.COM
Copyright © 2000
? CKK Industries, Inc. ? All Rights Reserved
Powered by ...

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
The Knife Network : All Rights Reserved